Search found 49 matches

by lepimpofpimps
Sat Jun 01, 2019 6:49 am
Forum: Electrical
Topic: 3tc Ignition module options?
Replies: 2
Views: 3225

Re: 3tc Ignition module options?

You figure it out yet?
by lepimpofpimps
Sat Jun 01, 2019 6:47 am
Forum: 101 Frequently Asked Toyota Q\'s Answered
Topic: spark plug gap
Replies: 2
Views: 4708

Re: spark plug gap

Thank you
by lepimpofpimps
Mon Jul 04, 2016 7:40 am
Forum: Electrical
Topic: Charge issues
Replies: 6
Views: 4459

Re: Charge issues

I'm cool with it idling at 1K and lately it's been fine I think it's just letting it sit a week without driving kills it, I think it was the car alarm lately I have it deactivated I haven't checked how much juice the battery has since I got it swapped,.
by lepimpofpimps
Sat Jun 25, 2016 8:58 pm
Forum: Electrical
Topic: Charge issues
Replies: 6
Views: 4459

Re: Charge issues

I wish but Na not yet and to be honest I returned the core for the new one
by lepimpofpimps
Wed Jun 22, 2016 1:27 am
Forum: Electrical
Topic: Charge issues
Replies: 6
Views: 4459

Re: Charge issues

Last thing I remember possible 45ish? I'll call oreileys I have it under warranty if anything,. And no not really just on old CD player from the late 90s and some 80s speakers
by lepimpofpimps
Tue Jun 21, 2016 5:42 am
Forum: Electrical
Topic: Charge issues
Replies: 6
Views: 4459

Charge issues

So how's it going guys! :D So let's say it's Monday night, I'm driving with the lights on and come up to a red light , I stop and on idle with my foot off the brakes and my headlights and dash start to dim, I'll give it a lil rev up and everything comes back to norm,. I idle at about 1k and with the...
by lepimpofpimps
Tue Jun 21, 2016 2:48 am
Forum: Engine and Drivetrain
Topic: No oil pressure cold start
Replies: 6
Views: 3763

Re: No oil pressure cold start

Yea will do! I'm pretty sure the canister was empty since it was parked a good while it had to fill back up now this elk it only takes about a sec or three afterwards. I had the car parked for about 5 months so I'm sure that's why it took a good half minute atleast I'm hoping so,. I had another ques...
by lepimpofpimps
Sat Jun 18, 2016 1:41 am
Forum: Engine and Drivetrain
Topic: No oil pressure cold start
Replies: 6
Views: 3763

Re: No oil pressure cold start

Yea it's on the car but I noticed on the box it reads if applicable or something like that basically some do some don't so I'll change the oil this weekend cut off the top of the filter and see how the filter is, hopefully the filter isn't sluggish
by lepimpofpimps
Fri Jun 17, 2016 5:26 am
Forum: Engine and Drivetrain
Topic: No oil pressure cold start
Replies: 6
Views: 3763

Re: No oil pressure cold start

Oh hey Yea that's right the oil filter! I use K&n with the anti drain back valve though?
by lepimpofpimps
Thu Jun 16, 2016 2:16 am
Forum: Engine and Drivetrain
Topic: No oil pressure cold start
Replies: 6
Views: 3763

No oil pressure cold start

So on a cold start I get no oil pressure at all till about 3sec after the car starts,. I can hear it too so it's not a faulty gauge at idle I get a read of about 30psi while on the go it shoots up to about 60ish? So why is it that on cold starts it's not flowing?